Empathy 3.8.1, corretti i bug di interfaccia

Empathy, un programma di messaggistica che supporta testo, voce e video chat e trasferimenti di file per molti protocolli diversi, è ora alla versione 3.8.1.

Empathy 3.8.1 utilizza Telepathy per il protocollo e l’interfaccia utente è basata su Gossip.  Empathy messenger è anche il client di chat di default nelle versioni correnti di GNOME.

L’applicazione supporta tutti i principali protocolli, tra cui Google Talk (Jabber / XMPP), MSN, IRC, Salut, AIM, Facebook, Yahoo, e di più.

Highlights della Empathy 3.8.1:

• Gli avvisi negativi circa la goa-mc-plugin sono stati risolti;
• Varie direttive # include, che erano inutilizzati e ridondanti, sono stati ripuliti;
• Launching Empathy -p  apre ora sia le preferenze che la finestra principale;
• Un sacco di traduzioni sono state aggiornate, tra cui quelle d’inglese e tedesco;

Per un elenco completo delle correzioni e traduzioni aggiornate, è possibile controllare il changelog ufficiale.

Scarica Empathy 3.8.1 ora da Softpedia.

http://linux.softpedia.com/get/Communications/Chat/Empathy-27288.shtml

Avvia una discussione su questo tema per coinvolgere i lettori con le tue opinioni